<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bdmag.com/xmlrpc.php" />
<title>Student Loan Repayment Is the New Hot Perk - Builder and Developer Magazine</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bdmag.com/student-repayment-new-hot-perk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student Loan Repayment Is the New Hot Perk - Builder and Developer Magazine" />
<meta property="og:description" content="Talk about a sign of the times. In prior eras, home builders used to offer inducements such as free cars" />
<meta property="og:url" content="https://bdmag.com/student-repayment-new-hot-perk/" />
<meta property="og:site_name" content="Builder and Developer Magazine" />
<meta property="article:section" content="Newsletter" />
<meta property="article:published_time" content="2017-09-28T11:08:39-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Talk about a sign of the times. In prior eras, home builders used to offer inducements such as free cars" />
<meta name="twitter:title" content="Student Loan Repayment Is the New Hot Perk - Builder and Developer Magazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Builder and Developer Magazine &raquo; Feed" href="https://bdmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Builder and Developer Magazine &raquo; Comments Feed" href="https://bdmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Builder and Developer Magazine &raquo; iCal Feed" href="https://bdmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Builder and Developer Magazine &raquo; Student Loan Repayment Is the New Hot Perk Comments Feed" href="https://bdmag.com/student-repayment-new-hot-perk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bdmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bdmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://bdmag.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://bdmag.com/wp-content/themes/colormag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://bdmag.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://bdmag.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bdmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/bdmag.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdmag.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/bdmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/bdmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://bdmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bdmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bdmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p6OGtZ-4s5' />
<link rel="alternate" type="application/json+oembed" href="https://bdmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbdmag.com%2Fstudent-repayment-new-hot-perk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bdmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbdmag.com%2Fstudent-repayment-new-hot-perk%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
    <style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bdmag.com"><link rel="htt://theeventscalendar.com" href="https://bdmag.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Builder and Developer Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#cb1d27}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#cb1d27}.fa.search-top:hover{background-color:#cb1d27}#site-navigation{border-top:4px solid #cb1d27}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#cb1d27}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#cb1d27}.promo-button-area a:hover{border:2px solid #cb1d27;background-color:#cb1d27}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#cb1d27}.pagination a span:hover{color:#cb1d27;border-color:#cb1d27}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#cb1d27}.comments-area .comment-author-link span{background-color:#cb1d27}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#cb1d27}#secondary .widget-title{border-bottom:2px solid #cb1d27}#secondary .widget-title span{background-color:#cb1d27}.footer-widgets-area .widget-title{border-bottom:2px solid #cb1d27}.footer-widgets-area .widget-title span{background-color:#cb1d27}.footer-widgets-area a:hover{color:#cb1d27}.advertisement_above_footer .widget-title{border-bottom:2px solid #cb1d27}.advertisement_above_footer .widget-title span{background-color:#cb1d27}a#scroll-up i{color:#cb1d27}.page-header .page-title{border-bottom:2px solid #cb1d27}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#cb1d27}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#cb1d27}.entry-meta .post-format i{background-color:#cb1d27}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#cb1d27}.more-link,.no-post-thumbnail{background-color:#cb1d27}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#cb1d27}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#cb1d27}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#cb1d27}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#cb1d27}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#cb1d27}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#cb1d27}.widget_featured_posts .article-content .entry-title a:hover{color:#cb1d27}.widget_featured_posts .widget-title{border-bottom:2px solid #cb1d27}.widget_featured_posts .widget-title span{background-color:#cb1d27}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#cb1d27}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#ad0009}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="icon" href="https://bdmag.com/wp-content/uploads/2015/11/BD-End-Icon-copy.png" sizes="32x32" />
<link rel="icon" href="https://bdmag.com/wp-content/uploads/2015/11/BD-End-Icon-copy.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bdmag.com/wp-content/uploads/2015/11/BD-End-Icon-copy.png" />
<meta name="msapplication-TileImage" content="https://bdmag.com/wp-content/uploads/2015/11/BD-End-Icon-copy.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9862303-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://bdmag.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#header-text-nav-container {
/*background-image: url(https://bdmag.com/wp-content/uploads/2016/10/Hallolit.gif);
	padding-top: 40px;
	background-repeat: repeat-x;*/
/*background-image: url(https://builderbytes.com/images/ThanksgivingBanner_700px2.jpg);
	background-repeat: no-repeat;
	background-position: center top;
	padding-top: 120px; */
}

#main {
	/* background: #40ab40 url(https://bdmag.com/wp-content/uploads/2016/12/xmas-lights-2016a.gif) center top repeat-y;*/
}

.below-entry-meta{
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-17117 single-format-standard custom-background wp-custom-logo tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Thursday, September 28, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://bdmag.com/homebuilders-applaud-trump-tax-plan/" title="Home Builders Applaud Trump Tax Plan Even After Prior Concerns">Home Builders Applaud Trump Tax Plan Even After Prior Concerns</a>
         </li>
               <li>
            <a href="https://bdmag.com/student-repayment-new-hot-perk/" title="Student Loan Repayment Is the New Hot Perk">Student Loan Repayment Is the New Hot Perk</a>
         </li>
               <li>
            <a href="https://bdmag.com/us-2nd-q-econ-growth-high-jobless-claim-rise/" title="U.S. second-quarter economic growth revised higher; jobless claims rise">U.S. second-quarter economic growth revised higher; jobless claims rise</a>
         </li>
               <li>
            <a href="https://bdmag.com/freddie-mac-rates-stay-put-now/" title="Freddie Mac: Mortgage rates stay put, for now">Freddie Mac: Mortgage rates stay put, for now</a>
         </li>
               <li>
            <a href="https://bdmag.com/green-building-become-est-home-building/" title="Study: Green building rapidly becoming established part of home building">Study: Green building rapidly becoming established part of home building</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/BuilderandDeveloper" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BnDmag" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/penpubinc" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://bdmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1146" height="136" src="https://bdmag.com/wp-content/uploads/2016/04/BD-header4-22.jpg" class="custom-logo" alt="Builder and Developer media" itemprop="logo" srcset="https://bdmag.com/wp-content/uploads/2016/04/BD-header4-22.jpg 1146w, https://bdmag.com/wp-content/uploads/2016/04/BD-header4-22-300x36.jpg 300w, https://bdmag.com/wp-content/uploads/2016/04/BD-header4-22-768x91.jpg 768w, https://bdmag.com/wp-content/uploads/2016/04/BD-header4-22-1024x122.jpg 1024w" sizes="(max-width: 1146px) 100vw, 1146px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://bdmag.com/" title="Builder and Developer Magazine" rel="home">Builder and Developer Magazine</a>
                        </h3>
                     							                        <p id="site-description">The Management Resource for Professional Homebuilders Nationwide</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://bdmag.com/" title="Builder and Developer Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-bd-menu-top" class="menu"><li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138"><a href="https://bdmag.com">Home</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146"><a href="https://bdmag.com/category/news/">Builder News</a>
<ul  class="sub-menu">
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://bdmag.com/category/architecture-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://bdmag.com/category/construction-management/">Construction</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://bdmag.com/category/industry-observations/">Industry Observations</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://bdmag.com/category/economy/">Economy</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://bdmag.com/category/housing-solutions/">Housing Solutions</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://bdmag.com/category/land/">Land</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://bdmag.com/category/market-research/">Market Research</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://bdmag.com/category/finance/">Finance</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://bdmag.com/category/sales-marketing/">Sales &#038; Marketing</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://bdmag.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://bdmag.com/category/feature/">Features</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://bdmag.com/events/">Events</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://bdmag.com/category/homebuilderproducts/">Products</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-141"><a href="https://bdmag.com">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://www.penpubinc.com/magazine/online/2017/BD/Aug/">Flipbook</a></li>
	<li id="menu-item-2447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2447"><a href="https://bdmag.com/category/feature/">Features</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://bdmag.com/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a href="https://bdmag.com/wp-content/uploads/2017/01/BD-Editorial-Calendar.pdf">Editorial Calendar</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="https://bdmag.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://bdmag.com/archived-features/">Archived Features</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://argifocus.com/client/peninsula/lm1/BD/rsdefault.asp">Reader Service Inquiries</a></li>
	<li id="menu-item-7475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7475"><a href="https://bdmag.com/resources/">Resources</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://bdmag.com/about/">About BDMag</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://bdmag.com/contact-us/">Contact BDMag</a></li>
</ul>
</li>
<li id="menu-item-16474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16474"><a href="https://bdmag.com/videos/">Videos</a></li>
<li id="menu-item-3179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3179"><a href="https://bdmag.com/subscription-page/">Subscribe</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://bdmag.com/reprints/">Reprints</a></li>
<li id="menu-item-3074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3074"><a href="https://bdmag.com/media-kit/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://bdmag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="https://bdmag.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="https://bdmag.com/wp-content/uploads/2016/12/ad-specs-2016.pdf">Ad Specs</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://bdmag.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-17117" class="post-17117 post type-post status-publish format-standard hentry category-news-news">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://bdmag.com/category/news-news/"  rel="category tag">Newsletter</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Student Loan Repayment Is the New Hot Perk   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://bdmag.com/student-repayment-new-hot-perk/" title="" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=""></time><time class="updated" datetime=""></time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://bdmag.com/author/webmaster2penpubinc-com/" title=""></a></span></span>

               <span class="comments"><a href="https://bdmag.com/student-repayment-new-hot-perk/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p>Talk about a sign of the times. In prior eras, home builders used to offer inducements such as free cars or upgrades such as granite countertops to coax reluctant buyers to take the leap. Now, at least one is offering to help first-time home buyers pay down student debt. The Wall Street Journal reported that home builder Lennar is starting a program, dubbed Eagle, that “will make a payment to a buyer’s student loans of as much as 3 percent of the [home’s] purchase price, up to [US]$13,000.”</p>
<p>Source: strategy+business</p>
<p><a href="https://www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk?gko=0df89">READ MORE</a></p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://bdmag.com/us-2nd-q-econ-growth-high-jobless-claim-rise/" rel="prev"><span class="meta-nav">&larr;</span> U.S. second-quarter economic growth revised higher; jobless claims rise</a></li>
			<li class="next"><a href="https://bdmag.com/homebuilders-applaud-trump-tax-plan/" rel="next">Home Builders Applaud Trump Tax Plan Even After Prior Concerns <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://bdmag.com/us-multifamily-housing-sector/" rel="bookmark" title="U.S. Multifamily Housing Sector to Continue to Cool in 2017">U.S. Multifamily Housing Sector to Continue to Cool in 2017</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://bdmag.com/us-multifamily-housing-sector/" title="" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=""></time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://bdmag.com/author/webmaster2penpubinc-com/" title=""></a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://bdmag.com/us-multifamily-housing-sector/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://bdmag.com/fayetteville-homebuilder-closes-milestone-5000th-new-home/" rel="bookmark" title="Fayetteville homebuilder closes on milestone 5,000th new home">Fayetteville homebuilder closes on milestone 5,000th new home</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://bdmag.com/fayetteville-homebuilder-closes-milestone-5000th-new-home/" title="" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=""></time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://bdmag.com/author/webmaster2penpubinc-com/" title=""></a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://bdmag.com/fayetteville-homebuilder-closes-milestone-5000th-new-home/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://bdmag.com/uncertain-brisbane-vote-bayland-housing/" rel="bookmark" title="Uncertain Brisbane delays vote on Baylands housing">Uncertain Brisbane delays vote on Baylands housing</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://bdmag.com/uncertain-brisbane-vote-bayland-housing/" title="" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=""></time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://bdmag.com/author/webmaster2penpubinc-com/" title=""></a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://bdmag.com/uncertain-brisbane-vote-bayland-housing/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/student-repayment-new-hot-perk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bdmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17117' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="http://link.argifocus.com/5SV-1" target="_blank">

<img src="http://builder.media/wp-content/uploads/2017/07/Typar-MakeMotherNature_300x6002.gif">
<img src="http://www.argifocus.com/client/Peninsula/lm1/ClientIncludes/ListingImpressions.asp?Listingid={AB477D5F-333F-4302-BB20-CB5F97A7092F}&Email=1&irs=5SV-1"></div></aside><aside id="image-48" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="http://link.argifocus.com/5T9-1"><img src="https://bdmag.com/wp-content/uploads/2017/09/17.KOV_.056-BIS-2017-Online-Banners_V3_300x250.jpg" class="alignnone" width="300" height="250" /></a></div>
</aside><aside id="image-44" class="widget widget_image clearfix"><div class="jetpack-image-container"><a  href="https://bdmag.com/2017-pubby-awards/"><img src="https://bdmag.com/wp-content/uploads/2017/09/BDPubbyCFE2017-1.png" class="alignnone" width="290" height="297" /></a></div>
</aside><aside id="image-6" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="http://penpubinc.com/magazine/online/2017/BD/Sep/"><img src="https://bdmag.com/wp-content/uploads/2017/09/BD-Box-Sept-2017.jpg" class="alignnone" width="300" height="328" /></a></div>
</aside><aside id="image-46" class="widget widget_image clearfix"><div class="jetpack-image-container"><a  href="https://bdmag.com/2017-brand-survey/"><img src="https://bdmag.com/wp-content/uploads/2017/09/brandsurveysky.jpg" class="alignnone" width="400" height="600" /></a></div>
</aside><aside id="image-42" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="http://zipsystemrevolution.com/?utm_source=ziprevolution.com&#038;utm_medium=ZIP%20System%20Online&#038;utm_campaign=Evolution&#038;utm_content=300x600"><img src="https://bdmag.com/wp-content/uploads/2017/07/17413-10-Evolution_banner_600x300-Materials-050217.jpg" class="alignnone" width="300" height="328" /></a></div>
</aside><aside id="image-41" class="widget widget_image clearfix"><div class="jetpack-image-container"><a  href="http://builder.media"><img src="https://bdmag.com/wp-content/uploads/2017/06/BuilderMedialogo.png" class="alignnone" width="300" height="38" /></a></div>
</aside><aside id="simple_ads_manager_widget-50" class="widget simple_ads_manager_widget clearfix"><div id='c3693_82_1' class='sam-container sam-place' data-sam='0'><a  href='http://logi5.xiti.com/gopc.url?xts=335357&xtor=AD-390-[Cut-Out]-[s988u]-[multi]-[ABC_Home_Builder]--&url=http://tagmanager.schneider-electric.com/campaign.html?tmpvi=1&tmurl=http%3A%2F%2Fwww.schneider-electric.us%2Fen%2Fbrands%2Fsquared%2Foffers%2Fdesigned-to-save%2F' target='_blank'><img src='https://bdmag.com/wp-content/uploads/2017/05/2017_SCHN_CutOut_300x600-1.jpg'  alt=''  /></a></div></aside><aside id="image-20" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="https://www.builderbytes.com/"><img src="https://bdmag.com/wp-content/uploads/2016/08/Bdmag-Builderbytes.jpg" alt="Builder Bytes Logo" class="alignnone" width="300" height="70" /></a></div>
</aside><aside id="category-posts-3" class="widget cat-post-widget clearfix"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://bdmag.com/homebuilders-applaud-trump-tax-plan/" rel="bookmark">Home Builders Applaud Trump Tax Plan Even After Prior Concerns</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bdmag.com/us-2nd-q-econ-growth-high-jobless-claim-rise/" rel="bookmark">U.S. second-quarter economic growth revised higher; jobless claims rise</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bdmag.com/freddie-mac-rates-stay-put-now/" rel="bookmark">Freddie Mac: Mortgage rates stay put, for now</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bdmag.com/green-building-become-est-home-building/" rel="bookmark">Study: Green building rapidly becoming established part of home building</a> </li></ul>
<a class="cat-post-footer-link" href="https://bdmag.com/category/news-news/">More From Builder Bytes</a></aside><aside id="image-36" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="https://abcgreenhome.com/magazine/2017/vol2/"><img src="https://bdmag.com/wp-content/uploads/2017/04/BOX-Digital-Flip-Book.jpg" class="alignnone" width="300" height="328" /></a></div>
</aside><aside id="simple_ads_manager_widget-46" class="widget simple_ads_manager_widget clearfix"><div id='c3001_74_49' class='sam-container sam-place' data-sam='0'><a  id='a56_74' class='sam_ad' href='http://link.argifocus.com/5A6-5' target='_blank'><img src='https://bdmag.com/wp-content/uploads/2017/04/MR_11230_UHBE_animatedGIF_2.gif'  alt=''  /></a></div></aside><aside id="image-18" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="http://penpubinc.com/magazine/online/2017/BD/Apr/"><img src="https://bdmag.com/wp-content/uploads/2017/03/BOX-Digital-Flip-Book-April-17.jpg" class="alignnone" width="300" height="328" /></a></div>
</aside><aside id="simple_ads_manager_widget-38" class="widget simple_ads_manager_widget clearfix"><div id='c5501_72_47' class='sam-container sam-place' data-sam='0'><a  id='a67_72' class='sam_ad' href='http://link.argifocus.com/5A6-3' target='_blank'><img src='https://bdmag.com/wp-content/uploads/2017/02/33274_builder_and_developer_r2_300x600.jpg'  alt=''  /></a></div></aside><aside id="image-5" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="https://www.youtube.com/channel/UC8ilpGFvCCsCOK4-0GtmUwQ"><img src="https://bdmag.com/wp-content/uploads/2015/11/BOX-Watch-the-Video.jpg" class="alignnone" width="298" height="251" /></a></div>
</aside><aside id="image-14" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="https://bdmag.com/buyers-guide/"><img src="https://bdmag.com/wp-content/uploads/2015/11/BOX-Buyers-Guide-008.jpg" class="alignnone" width="300" height="250" /></a></div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!- BIS BANNER ->
<img src="http://www.argifocus.com/client/Peninsula/lm1/ClientIncludes/ListingImpressions.asp?Listingid={7B1F2276-934A-4255-8D2B-1D17F9802CD4}&Email=1&irs=5T9-1">
</div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-8" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
               </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="25">Architecture &amp; Design</option>
	<option class="level-0" value="31">Archived Features</option>
	<option class="level-0" value="330">Building Codes</option>
	<option class="level-0" value="305">Buyer&#8217;s Guide</option>
	<option class="level-0" value="27">Construction</option>
	<option class="level-0" value="26">Economy</option>
	<option class="level-0" value="18">Feature</option>
	<option class="level-0" value="28">Finance</option>
	<option class="level-0" value="319">Holidays</option>
	<option class="level-0" value="29">Housing Solutions</option>
	<option class="level-0" value="33">In this issue</option>
	<option class="level-0" value="21">Industry Observations</option>
	<option class="level-0" value="22">Land</option>
	<option class="level-0" value="23">Market Research</option>
	<option class="level-0" value="36">Market Strategies</option>
	<option class="level-0" value="307">New This Week</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="38">Newsletter</option>
	<option class="level-0" value="6">Products &amp; Services</option>
	<option class="level-0" value="306">Resources</option>
	<option class="level-0" value="37">Risk Management</option>
	<option class="level-0" value="24">Sales &amp; Marketing</option>
	<option class="level-0" value="35">Sustainable Solutions</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="32">Zero Net Energy Home</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://bdmag.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="image-10" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="http://penpubinc.com/"><img src="https://bdmag.com/wp-content/uploads/2015/11/PenPub-Logo-Footer.png" class="alignnone" width="206" height="204" /></a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;">
<a href="http://penpubinc.com/" target="_blank">Business Media for U.S. Building Professionals</a></p></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="widget_contact_info-6" class="widget widget_contact_info clearfix"><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1602+monrovia+ave.+newport+beach,+ca+92663" target="_blank">1602 Monrovia Ave.<br/>Newport Beach, CA 92663</a></div><div class="confit-phone">949-631-0308</div><div class="confit-hours"> M-Fri 9am - 5pm PST</div></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=gF7FeJWm68VVvvuRp0uAshS6r6YudAoUQ858BmSLqjolCBmUzIOOasVO6wWl"></script></span>

</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="image-8" class="widget widget_image clearfix"><div class="jetpack-image-container"><a target="_blank" href="https://bdmag.com/magazine/2017/may/"><img src="https://bdmag.com/wp-content/uploads/2017/04/01-02-BD0517_Cover-1.jpg" class="alignnone" width="206" height="250" /></a></div>
</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/BuilderandDeveloper" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BnDmag" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/penpubinc" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://bdmag.com/" title="Builder and Developer Magazine" ><span>Builder and Developer Magazine</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"https:\/\/bdmag.com\/wp-json\/","nonce":"caaf32b18e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdmag.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://bdmag.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://bdmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'100737723',post:'17117',tz:'-7',srv:'bdmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '100737723', '17117' ]);
</script>
</body>
</html>